GNS3 Crash Connection loss error:



So far in my view there is no exact solution for this problem. You need to restart gns3, but there are some tips that are very useful to resolving this.(With SecureCRT may get "Connection Refused by Remote Host" message instead of connection loss.)
  • Add more hypervisors from "IOS images and hypervisors" when you are using more than 6 or 7 routers in gns3 topology.
  • Try latest version of GNS3.
  • On windows 7 run GNS3 as administrator in XP compatibility mode.
  • Don’t save the gns3 topology while router executing the commands "write or copy run start". 
  • Try other IOS series instead of c2600, you can use 3700 or 7200 series.

Hope this will be informative for you.
Thanks..

EIGRP Redistribution of Different AS(Autonomous System) configuration on GNS3:

EIGRP Redistribution of Different AS:

In this tutorial i will show you that how to communicate the two different AS(Autonomous System) in gns3. EIGRP Redistribution of Different AS are need to performed on edge router having different AS configure on it. For this i have create a lab in gns3, in our topology R3 is the router on which we shall perform redistribution. For IP and EIGRP configuration you can visit EIGRP configuration on GNS3. But you need to make some changes on R3, R5 and R6 i.e. run "router rigrp 200" instead of "router rigrp 100".  



EIGRP Redistribution Commands:
R3(config)#config t
R3(config)#router eigrp 200
R3(config-router)#network 3.3.3.0 0.0.0.255
R3(config-router)#network 4.4.4.0 0.0.0.255
R3(config)#exit
R3(config)#router eigrp 100
R3(config-router)#network 2.2.2.0 0.0.0.255

R3(config)#router eigrp 100
R3(config-router)#redistribute eigrp 200
R3(config-router)#ex
R3(config)#router eigrp 200
R3(config-router)#redistribute eigrp 100

Verification:
R2#show ip route
You will find the other EIGRP AS routes with EX tag.




EIGRP Route Summarization Configuration on GNS3 / Summary Route Lab

EIGRP Route Summarization Configuration on GNS3

This is an example of EIGRP summarization lab on GNS3. You can do the EIGRP summarization on any router in network, but in our topology R1 and R6 are best router to perform route summarization. For IP and EIGRP configuration of below topology you can visit EIGRP configuration on GNS3

Before the summarization you can view the output of R2's routing table showing all subnets of 192.168.0.0 and 200.1.0.0 networks, making our routing table a bit complex. so lets summarize these routes.


 
R1 EIGRP Summarization Commands:
R1(config)#interface s1/0
R1(config-if)#ip address eigrp 100 summary-address 192.168.0.0 255.255.248.0  
R6 EIGRP Summarization Commands:
R6(config)#interface s1/0
R6(config-if)#ip address eigrp 100 summary-address 200.1.0.0 255.255.252.0
R1(config)#interface g2/0
R1(config-if)#ip address eigrp 100 summary-address 200.1.0.0 255.255.252.0

Verification:

R2#show ip route  
Now you can see only one summarize route for 200.1.0.0 and 192.168.0.0 networks. 


Redistribute static route into EIGRP

UA-23728446-1